R21 UXP Browser does not load correctly

  • L6988932
  • Topic Author
  • Offline
  • New Member
  • New Member
More
2 months 1 week ago #23646 by L6988932
R21 UXP Browser does not load correctly was created by L6988932
Hello everyone,

I tried setting up and configuring R21 UXP browser in 2 different environments. The environments work with different ports. For the first environment I tried configuring the UXP Browser, even though I checked one by one all the deployed .war properties files, I am still  getting back the response that the port 9089 is still being used inside the server.log  whereas I changed it from everywhere. Find screenshot attached named Capture 1.
 

I understand that it might be something related with the resource tenant from RSDefaultProperties.properties file see screenshot attached named Capture 2. If it is related with that please advice as to how to complete it.  


The browser when visited gives back the following response.
 

A slight note is that all the required .war and .jar files are deployed. See screenshot below.
 
Please suggest what I can do to fix the issue. Thanks in advance.
 

 
Attachments:

Please Log in or Create an account to join the conversation.

Time to create page: 0.087 seconds