× Discuss on T24 Installation, Setting up the environment, TC Server, jBOSS, Package & Deployment, etc…

Can telnet to jshell but fail to login to T24

  • Chicago313
  • Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 2
  • Thank you received: 0

Chicago313 created the topic: Can telnet to jshell but fail to login to T24

I'm using TAFC T24 R13 version.
While I trying to use EX to access T24 in classic mode, system shows error below:
jsh R13MB ~ -->EX
FATAL ERROR: PGM EX CANNOT OPEN F.SPF

Even list table records also failure:
jsh R13MB ~ -->LIST F.USER
No file name could be found for your query

Can anyone help me to find out the reason?
#20155

Please Log in or Create an account to join the conversation.

  • VK
  • VK's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • TAFC|R13|R19|R20
  • Posts: 832
  • Thank you received: 115

VK replied the topic: Can telnet to jshell but fail to login to T24

Ho
apparently the environment variables are wrong or not set.

Post here the output of:
jdiag -v
#20162
The following user(s) said Thank You: Chicago313

Please Log in or Create an account to join the conversation.

  • Chicago313
  • Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 2
  • Thank you received: 0

Chicago313 replied the topic: Can telnet to jshell but fail to login to T24

Hi VK,

I already found out the problem. It because of the DB connection didn't setup properly.
Still many thanks. :)
#20173

Please Log in or Create an account to join the conversation.

  • Posts: 1
  • Thank you received: 0

GayathriM replied the topic: Can telnet to jshell but fail to login to T24

Can u tell me how u solved this
#23216

Please Log in or Create an account to join the conversation.

  • VK
  • VK's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • TAFC|R13|R19|R20
  • Posts: 832
  • Thank you received: 115

VK replied the topic: Can telnet to jshell but fail to login to T24

Hi

1. It was 4 years ago

2. Still there's an explanation: "DB connection didn't setup properly"

What's your error?
#23221

Please Log in or Create an account to join the conversation.

Time to create page: 0.077 seconds